<!DOCTYPE html>
<!--[if IE 8]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,800italic,700,800,400' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css'>

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />

<meta name="apple-itunes-app" content="app-id=512199295">

<title>Web Exclusive - Ask Amy - Pointe Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://pointemagazine.com/xmlrpc.php">


<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<script src="https://code.jquery.com/jquery-1.11.1.min.js" type="text/javascript"></script>

<script src="http://pointemagazine.com/wp-content/themes/Pointe2015/js/jquery.mmenu.min.all.js" type="text/javascript"></script>
<link href="http://pointemagazine.com/wp-content/themes/Pointe2015/mmenu/jquery.mmenu.all.css" type="text/css" rel="stylesheet" />

<script src="http://pointemagazine.com/wp-content/themes/Pointe2015/js/msdropdown/jquery.dd.min.js" type="text/javascript"></script>
<link rel="stylesheet" type="text/css" href="http://pointemagazine.com/wp-content/themes/Pointe2015/msdropdown/dd.css" />


<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://pointemagazine.com/inside-pt/issuesdecember-2013january-2014web-exclusive-ask-amy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Web Exclusive - Ask Amy - Pointe Magazine" />
<meta property="og:description" content="I generally break my pointe shoes quickly, and some of the people at my studio glue theirs to make them last longer. Does this really work? If so, where should I glue them exactly? —Juliae&nbsp;&nbsp; Yes! I am an avid shoe gluer—in fact, I don’t know how I got by without it in the past. ... More&nbsp;»" />
<meta property="og:url" content="http://pointemagazine.com/inside-pt/issuesdecember-2013january-2014web-exclusive-ask-amy/" />
<meta property="og:site_name" content="Pointe Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/Pointe-208452120187" />
<meta property="article:tag" content="Web Exclusives" />
<meta property="article:section" content="Ask Amy" />
<meta property="article:published_time" content="2013-11-21T16:48:04-04:00" />
<meta property="article:modified_time" content="2015-11-12T13:47:56-04:00" />
<meta property="og:updated_time" content="2015-11-12T13:47:56-04:00" />
<meta property="og:image" content="http://pointemagazine.com/wp-content/uploads/2015/11/PointeLogo-PINK.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="I generally break my pointe shoes quickly, and some of the people at my studio glue theirs to make them last longer. Does this really work? If so, where should I glue them exactly? —Juliae&nbsp;&nbsp; Yes! I am an avid shoe gluer—in fact, I don’t know how I got by without it in the past. ... More&nbsp;»" />
<meta name="twitter:title" content="Web Exclusive - Ask Amy - Pointe Magazine" />
<meta name="twitter:site" content="@pointe_magazine" />
<meta name="twitter:image" content="http://pointemagazine.com/wp-content/uploads/2015/11/PointeLogo-PINK.png" />
<meta name="twitter:creator" content="@pointe_magazine" />
<meta property="DC.date.issued" content="2013-11-21T16:48:04-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pointe Magazine &raquo; Feed" href="http://pointemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pointe Magazine &raquo; Comments Feed" href="http://pointemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pointe Magazine &raquo; Web Exclusive &#8211; Ask Amy Comments Feed" href="http://pointemagazine.com/inside-pt/issuesdecember-2013january-2014web-exclusive-ask-amy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pointemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://pointemagazine.com/wp-content/uploads/formidable/css/formidablepro.css?ver=1122117' type='text/css' media='all' />
<link rel='stylesheet' id='macfadden-style-css'  href='http://pointemagazine.com/wp-content/themes/Pointe2015/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://pointemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://pointemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://pointemagazine.com/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.3.13' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2506277-5', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript">
window.slideDeck2Version = "2.3.13";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://pointemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pointemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pointemagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://pointemagazine.com/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://pointemagazine.com/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://pointemagazine.com/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://pointemagazine.com/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.3.13'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel='https://api.w.org/' href='http://pointemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pointemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pointemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://pointemagazine.com/?p=3542' />
<link rel="alternate" type="application/json+oembed" href="http://pointemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpointemagazine.com%2Finside-pt%2Fissuesdecember-2013january-2014web-exclusive-ask-amy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pointemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpointemagazine.com%2Finside-pt%2Fissuesdecember-2013january-2014web-exclusive-ask-amy%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Google Ad code -->
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-9779392620961086");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
	GA_googleAddSlot("ca-pub-9779392620961086", "pointemagazine_180x150");
	GA_googleAddSlot("ca-pub-9779392620961086", "pointemagazine_300x250");
	GA_googleAddSlot("ca-pub-9779392620961086", "pointe_300x250");
	GA_googleAddSlot("ca-pub-9779392620961086", "pointemagazine_728x90");
	GA_googleAddSlot("ca-pub-9779392620961086", "pointemagazine_header_subscribe_325_68");
	GA_googleAddSlot("ca-pub-9779392620961086", "pointemagazine_320x50");
	
<!--
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_leaderboard_728x90");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_320x50");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_right_column_200x320");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_Header_Subscribe_325_68");
-->
</script>
<script type="text/javascript">
  GA_googleFetchAds();
 </script>



<script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineSlot('/3162989/dancemagazine_180x150_b', [300, 250], 'div-gpt-ad-1435332520283-0').addService(googletag.pubads());
		
		var width = window.innerWidth || document.documentElement.clientWidth;		
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
</script>



<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-2506277-1', 'dancemagazine.com');
	ga('require', 'displayfeatures');
	ga('send', 'pageview');
</script>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=210334582354214";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
$(document).ready(function(e) {
try {
$("footer select#sister_sites").msDropDown();
} catch(e) {
alert(e.message);
}
});
</script>
</head>

<body class="post-template-default single single-post postid-3542 single-format-standard group-blog">
<div id="fb-root"></div>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-ad-block ad-desktop ">
		<!-- Deliver ad to General Pages -->
		<!-- Top_Header_Leaderboard -->
		<div id="ad_728x90">
			<script type="text/javascript">
			  GA_googleFillSlot("pointemagazine_728x90");
			</script>
		</div>
   	</div>

    <div class="header-ad-block ad-mobile" style="margin-bottom:150px;">
	<div id="ad_320x50" style="width:320px;"> 
        <script type="text/javascript">
			  GA_googleFillSlot("pointemagazine_320x50");
			</script>
      </div>
   	</div>


	<header id="masthead" class="site-header">
		<div class="site-branding">
			<h1 class="site-title"><a href="http://pointemagazine.com/" rel="home">Pointe Magazine</a></h1>
			<h2 class="site-description">Pointe empowers ballet dancers to achieve their career goals through developing their technique, their artistry, and their self-confidence. Ballet at its best.</h2>
		</div>

		<nav id="site-navigation" class="main-navigation">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-4711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4711"><a href="/">Home</a></li>
<li id="menu-item-4712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4712"><a href="http://pointemagazine.com/videos/">Videos</a></li>
<li id="menu-item-4713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4713"><a href="http://pointemagazine.com/news/">News</a></li>
<li id="menu-item-4714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4714"><a href="http://pointemagazine.com/win-it/">Win It!</a></li>
<li id="menu-item-4715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4715"><a href="/magazines/">Inside PT</a>
<ul class="sub-menu">
	<li id="menu-item-4716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4716"><a href="/magazines/">Issues</a></li>
	<li id="menu-item-4717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4717"><a href="https://ssl.palmcoastd.com/18105/apps/DES?ikey=H**W01" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://ssl.palmcoastd.com/18105/apps/DES?ikey=H**W01', 'Subscribe');">Subscribe</a></li>
	<li id="menu-item-4720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4720"><a href="http://pointemagazine.com/buy-the-apps/">Buy The Apps</a></li>
</ul>
</li>
<li id="menu-item-4726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4726"><a href="http://pointemagazine.com/training/">Training</a>
<ul class="sub-menu">
	<li id="menu-item-4923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4923"><a href="http://pointemagazine.com/inside-pt/your-training/">Your Training</a></li>
	<li id="menu-item-4924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4924"><a href="http://pointemagazine.com/inside-pt/ask-amy/">Ask Amy</a></li>
	<li id="menu-item-4925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4925"><a href="http://pointemagazine.com/inside-pt/how-its-done/">How It&#8217;s Done</a></li>
</ul>
</li>
<li id="menu-item-4724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4724"><a href="http://pointemagazine.com/career/">Career</a>
<ul class="sub-menu">
	<li id="menu-item-4926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4926"><a href="http://pointemagazine.com/inside-pt/company-life/">Company Life</a></li>
	<li id="menu-item-4927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4927"><a href="http://pointemagazine.com/inside-pt/dancer-spotlight/">Dancer Spotlight</a></li>
	<li id="menu-item-4928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4928"><a href="http://pointemagazine.com/inside-pt/directors-notes/">Director&#8217;s Notes</a></li>
</ul>
</li>
<li id="menu-item-5099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5099"><a href="http://pointemagazine.com/inside-pt/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-5100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5100"><a href="http://pointemagazine.com/inside-pt/health/the-workout/">The Workout</a></li>
	<li id="menu-item-5101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5101"><a href="http://pointemagazine.com/inside-pt/health/your-best-body/">Your Best Body</a></li>
</ul>
</li>
<li id="menu-item-4727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4727"><a href="http://pointemagazine.com/auditions/">Auditions</a></li>
<li id="menu-item-4728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4728"><a href="http://pointemagazine.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4718"><a href="https://ssl.palmcoastd.com/18105/apps/DES?ikey=H**W01" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://ssl.palmcoastd.com/18105/apps/DES?ikey=H**W01', 'Subscribe');">Subscribe</a></li>
</ul></div>		</nav><!-- #site-navigation -->

		<div id="headerblock">
					<div style="width:325px; height:68px;margin:10px 0px 10px 0px;float:left;">
			<script type="text/javascript">
			  GA_googleFillSlot("pointemagazine_header_subscribe_325_68");
			</script>
			</div>
			<div style="float:right;">
			<ul class="mag-archive">
				<li><a href="/magazines/junejuly-2017">June/July 2017&nbsp;➤</a></li>
				<li><a href="/magazines/">Archives</a></li>
				<li><a href="/buy-the-apps/">Tablet Editions</a></li>
			</ul>
			</div>

			<form method="get" id="search_form" action="http://pointemagazine.com" >
					<input type="search" name="s" value="" id="st-search-input" class="st-search-input" />
					<input type="submit" class="submit" value="Search"  />
			</form>

			<div id="issue-cover">
				<a href="/magazines/junejuly-2017"><img src="/wp-content/uploads/2017/05/June17Cover.jpg" class="attachment-post-thumbnail wp-post-image" alt="June/July 2017"></a>
           	</div>
				</div><!-- #headerblock -->

	</header><!-- #masthead -->
	<a id="mm-button" class="mm-fixed-top" href="#menu"><span></span></a>
	<a id="mm-search" href="/search/"><i></i></a>
	<div id="content" class="site-content">	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-3542" class="post-3542 post type-post status-publish format-standard hentry category-ask-amy category-inside-pt category-training category-views tag-web_exclusives">
	<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://pointemagazine.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://pointemagazine.com/inside-pt/" rel="v:url" property="v:title">Inside PT</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://pointemagazine.com/inside-pt/ask-amy/" rel="v:url" property="v:title">Ask Amy</a> » <span class="breadcrumb_last">Web Exclusive &#8211; Ask Amy</span></span></span></span></span></p>	<header class="entry-header">
		<h1 class="entry-title">Web Exclusive &#8211; Ask Amy</h1>
				<div class="entry-meta">
			<span class="posted-on" itemprop="datePublished">Posted on <a href="http://pointemagazine.com/inside-pt/issuesdecember-2013january-2014web-exclusive-ask-amy/" rel="bookmark"><time class="entry-date published" datetime="2013-11-21T16:48:04+00:00">November 21, 2013</time><time class="updated" datetime="2015-11-12T13:47:56+00:00">November 12, 2015</time></a></span><span class="byline" itemprop="author"> by <span class="author vcard"><a class="url fn n" href="http://pointemagazine.com/author/amy-brandt/">Amy Brandt</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://pointemagazine.com/inside-pt/issuesdecember-2013january-2014web-exclusive-ask-amy/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://pointemagazine.com/inside-pt/issuesdecember-2013january-2014web-exclusive-ask-amy/" data-text="Web Exclusive - Ask Amy"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://pointemagazine.com/inside-pt/issuesdecember-2013january-2014web-exclusive-ask-amy/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fpointemagazine.com%2Finside-pt%2Fissuesdecember-2013january-2014web-exclusive-ask-amy%2F&#038;media=http%3A%2F%2F1.gravatar.com%2Favatar%2F1a1e6e9ab66c0aa4a96d4a14e62551f0%3Fs%3D96%26d%3Dmm%26r%3Dg&#038;description=Web%20Exclusive%20-%20Ask%20Amy" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li></ul></div></div></div>		
		<p><strong>I generally break my pointe shoes quickly, and some of the people at my studio glue theirs to make them last longer. Does this really work? If so, where should I glue them exactly? —Juliae&nbsp;&nbsp; <br /></strong><strong></strong>Yes! I am an avid shoe gluer—in fact, I don’t know how I got by without it in the past. Not only do my shoes last longer, they maintain their shape better. Since industrial-strength superglues, like Jet Glue or Daniel’s Pointe Shoe Glue, are pretty strong and noxious, use them sparingly and carefully to avoid skin contact. And make sure you don’t purchase conventional superglue in gel form—it doesn’t dry smoothly and will leave hard, crusty lumps on the inside of your box. </p>
<p>Where to glue differs from person to person depending on where you need extra support. For instance, the tips of my boxes soften and warp quickly, so before I even wear a new pair I squirt a small amount of glue inside the tip. As they break in, I gradually add more inside the box, leaving the metatarsal and bunion area glue-free so I can fully articulate my foot through demi-pointe. Once my shoes are near death, I add a bit of glue to the canvas material adjacent to the shank for extra support around my arch. Of course, what works for me might not work for you. Some dancers add glue directly to the shank, while others squirt a small area of the arch on the outer sole. You may have to do a few trial runs before you figure out what works best.</p>
<p>A few things to keep in mind: Don’t go overboard—only use what you absolutely need or you’ll end up with a rock-hard, slippery and seriously uncomfortable brick on the end of your foot. Avoid spilling glue on the drawstrings at all costs because once hardened, they will snap right off, and watch out for debris or loose threads inside the box (I carry a square of sandpaper in my dance bag to help smooth out any prickly spots). Leave plenty of time for the glue to dry before wearing your shoes again to avoid damaging your toe pads (and toes!). And lastly, this stuff spills like crazy and wreaks havoc on your dance bag—in fact, one of the zippers on my backpack was glued permanently shut after my bottle leaked. Make sure the cap is securely closed, keep it in a baggie and store it on a flat surface, right side up.</p>
<p><strong></strong></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
	</div><!-- .entry-content -->


	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://pointemagazine.com/inside-pt/ask-amy/" rel="category tag">Ask Amy</a>, <a href="http://pointemagazine.com/inside-pt/" rel="category tag">Inside PT</a>, <a href="http://pointemagazine.com/training/" rel="category tag">Training</a>, <a href="http://pointemagazine.com/views/" rel="category tag">Views</a></span><span class="tags-links">Tagged <a href="http://pointemagazine.com/tag/web_exclusives/" rel="tag">Web Exclusives</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/inside-pt/issuesdecember-2013january-2014web-exclusive-ask-amy/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103116246&#038;postid=3542&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=f5c79888072e0b0b9d8d812ff42aae0844f0b5c8#parent=http%3A%2F%2Fpointemagazine.com%2Finside-pt%2Fissuesdecember-2013january-2014web-exclusive-ask-amy%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
			<!--?php macfadden_post_nav(); ?-->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
<div class="ad-block ad-desktop ad-tablet ad-mobile">
    <div id='ad_300x250'>
        <script type='text/javascript'>
           	GA_googleFillSlot("pointemagazine_300x250");
		</script>
    </div>
</div> 

<div class="ad-block ad-desktop ad-tablet ad-mobile">
    <div id='ad_300x250'>
        <script type='text/javascript'>
           	GA_googleFillSlot("pointe_300x250");
		</script>
    </div>
</div>

    <div class="block-header magazine-box">
 	Pointe Magazine
    </div>
    <aside class="widget magazine-box">
                    <ul class="mag-archive">
                <li><a href="/magazines/junejuly-2017">June/July 2017&nbsp;➤</a></li>
                <li><a href="/magazines/">Archives</a></li>
                <li><a href="/buy-the-apps">Tablet Editions</a></li>
            </ul>
            <div id="issue-cover">
                <a href="/magazines/junejuly-2017"><img src="/wp-content/uploads/2017/05/June17Cover.jpg" class="attachment-post-thumbnail wp-post-image" alt="June/July 2017"></a>
            </div>
                <div style="clear:both"></div>
    </aside><!-- #magazine-box -->

</div><!-- #secondary -->



	</div><!-- #content -->
	
	<nav id="footer-navigation" class="main-navigation footernav">
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a href="http://pointemagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-4736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4736"><a href="http://pointemagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4737"><a href="http://www.dancemedia.com/advertise" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.dancemedia.com/advertise', 'Media Kit');">Media Kit</a></li>
</ul></div>	</nav><!-- #site-navigation -->


	<div id="mobile-footer-navigation1">

	</div>

	<footer id="colophon" class="site-footer">

		<div id="footer_box_wrap">
		    <div id="wrap-logo-mags-sites">
		        <div id="dancemagazine_digital">
		            <a href="http://dancemedia.com" target="_blank"><img src="http://pointemagazine.com/wp-content/themes/Pointe2015/images/dance_media_digital.png" width="183" height="71" alt="DanceMedia"></a>
		        </div>
		        <!--END dance media digital -->

                <div id="wrap-mags-sites">

                    <div id="sub_to_mag"></div><!--END sub_to_mag -->

                    <div id="sister_sites">
                        <select name="sis-sites" id="sis-sites" style="width:285px;" class="dynamic_select">
                          <option value="#">Visit our sister sites</option>                          
                          <option value="http://www.dancemedia.com/" title="http://pointemagazine.com/wp-content/themes/Pointe2015/images/image-dropdown/dancemedia-logo.png" >- DanceMedia</option>
    		              <option value="http://www.dancespirit.com/" title="http://pointemagazine.com/wp-content/themes/Pointe2015/images/image-dropdown/ds-logo.png" >- Dance Spirit</option>                     
              		       <option value="http://www.dancemagazine.com/" title="http://pointemagazine.com/wp-content/themes/Pointe2015/images/image-dropdown/dm-logo.png" >- Dance Magazine</option>
                    	   <option value="http://www.dance-teacher.com/" title="http://pointemagazine.com/wp-content/themes/Pointe2015/images/image-dropdown/dt-logo.png" >- Dance Teacher</option>        
		                   <option value="http://www.danceretailernews.com" title="http://pointemagazine.com/wp-content/themes/Pointe2015/images/image-dropdown/drn-logo.png" >- DRN</option>                 
                           <option value="http://www.dance212.com/" title="http://pointemagazine.com/wp-content/themes/Pointe2015/images/image-dropdown/dance212-logo.png" >- Dance212</option>        
                        </select>
                    </div><!--END sister sites -->
                </div><!--END "wrap-mags-sites -->
            </div><!-- END wrap-logo-mags-sites -->
        </div><!--END footer_box_wrap -->



		<div class="site-info">
Copyright &copy; 2017 DanceMedia LLC. All rights reserved. <span class="sep"> | </span> <a href="/privacy-statement/">Privacy Statement</a> <span class="sep"> | </span> <a href="/copyright-statement">Copyright Statement</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->


<nav id="mmenu">
	<ul>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4711"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4712"><a href="http://pointemagazine.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4713"><a href="http://pointemagazine.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4714"><a href="http://pointemagazine.com/win-it/">Win It!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4715"><a href="/magazines/">Inside PT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4716"><a href="/magazines/">Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4717"><a href="https://ssl.palmcoastd.com/18105/apps/DES?ikey=H**W01" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://ssl.palmcoastd.com/18105/apps/DES?ikey=H**W01', 'Subscribe');">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4720"><a href="http://pointemagazine.com/buy-the-apps/">Buy The Apps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4726"><a href="http://pointemagazine.com/training/">Training</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4923"><a href="http://pointemagazine.com/inside-pt/your-training/">Your Training</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4924"><a href="http://pointemagazine.com/inside-pt/ask-amy/">Ask Amy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4925"><a href="http://pointemagazine.com/inside-pt/how-its-done/">How It&#8217;s Done</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4724"><a href="http://pointemagazine.com/career/">Career</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4926"><a href="http://pointemagazine.com/inside-pt/company-life/">Company Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4927"><a href="http://pointemagazine.com/inside-pt/dancer-spotlight/">Dancer Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4928"><a href="http://pointemagazine.com/inside-pt/directors-notes/">Director&#8217;s Notes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5099"><a href="http://pointemagazine.com/inside-pt/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5100"><a href="http://pointemagazine.com/inside-pt/health/the-workout/">The Workout</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5101"><a href="http://pointemagazine.com/inside-pt/health/your-best-body/">Your Best Body</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4727"><a href="http://pointemagazine.com/auditions/">Auditions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4728"><a href="http://pointemagazine.com/photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4718"><a href="https://ssl.palmcoastd.com/18105/apps/DES?ikey=H**W01" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://ssl.palmcoastd.com/18105/apps/DES?ikey=H**W01', 'Subscribe');">Subscribe</a></li>
	</ul>
</nav><!-- #mmenu -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/pointemagazine.com\/inside-pt\/issuesdecember-2013january-2014web-exclusive-ask-amy\/":3542};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='http://pointemagazine.com/wp-content/themes/Pointe2015/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://pointemagazine.com/wp-content/themes/Pointe2015/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://pointemagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pointemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
var slideDeck2URLPath = "http://pointemagazine.com/wp-content/plugins/slidedeck2-personal";
var slideDeck2iframeByDefault = false;
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103116246&postid=3542&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=f5c79888072e0b0b9d8d812ff42aae0844f0b5c8#parent=http%3A%2F%2Fpointemagazine.com%2Finside-pt%2Fissuesdecember-2013january-2014web-exclusive-ask-amy%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103116246&postid=3542&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=f5c79888072e0b0b9d8d812ff42aae0844f0b5c8#parent=http%3A%2F%2Fpointemagazine.com%2Finside-pt%2Fissuesdecember-2013january-2014web-exclusive-ask-amy%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'103116246',post:'3542',tz:'-4',srv:'pointemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '103116246', '3542' ]);
</script>
<script>
	$(function(){
		googletag.pubads().refresh( [leaderboardslot], {changeCorrelator: false});
	});
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-gkAH57XFfK2jN"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gkAH57XFfK2jN.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</body>
</html>